Looking for design inspiration?   Browse our curated collections!

Join our billboard contest!   Enter by July 31st.

Shop our new kids collection!

Return to Main Discussion Page
Discussion Quote Icon

Discussion

Main Menu | Search Discussions

Search Discussions
 
 

Starsphinx

5 Days Ago

I Cannot Sign In To My Aw Custom Domain

This only started happening yesterday. I have not changed any settings.

Since taking out premium I try to make sure shares are from my AW under its custom domain. So I would sign in to the custom domain. It has on occasions in the past redirected to FAA but if I signed in here then returned to the custom domain it would be signed in there as well. Now it redirects but I am still not signed in to the custom domain. I checked the "behind the scenes" bit and went and logged in on pixels AW and checked that the custom domain is still set - which it is. However, I was still not signed in to the custom domain. So I can upload to FAA. I can upload to the pixels AW - and share from both of these addresses, but I cannot upload to my custom domain and share from that address. I know all three addresses are actually pointing at the same place but the address people use is important to customers - I have never shared using the pixels address.

Someone said yesterday on a different thread that my custom domain was not secure - I am aware of this (it is a subdomain from my main domain) but that is how it has always been and it has never stopped me signing in and using it to upload and share so I do not see how that can just have become the problem yesterday.

Reply Order

Post Reply
 

Jessica Jenney

5 Days Ago

"Since taking out premium I try to make sure shares are from my AW under its custom domain." I don't understand this? What does that mean since taking out premium? Premium and AW are the same thing.

You have to sign in separately to FAA and your premium site, they are not connected. Why can't you upload from your premium site? Isn't it showing the administrators options on the bottom?

Are you able to sign in here:

http://art.starsphinx.com/

 

Starsphinx

5 Days Ago

OK, I say premium to encompass all the extra bits of which the AW is just one part - the bit that is paid for.
I can sign into FAA.
I can sign into myname.pixels.
I cannot sign in to art.starsphinx.
If I sign into FAA and myname.pixels I am still not signed into art.starsphinx.
If I sign into myname.pixels the administrator's options are there but then twitter, and Facebook shares link back to myname.pixels, not to art.starsphinx.

 

Jessica Jenney

5 Days Ago

Before you joined it used to be called Artist Website and now it's called Premium site. So you are saying you can't sign in to the link I posted above.

This may sound silly but are you signing is as administrator/artist and NOT buyer? I can't help you with the problem of the links you are sharing. Maybe Abbie will come in to help.

Jessica Jenney
https://jessicajenney.com/

 

Starsphinx

5 Days Ago

That is correct I cannot sign in to the link above (I am deliberately trying not to use actual links all over the place) - and yes I am using artist/administrator. If I click buyer it stays at art.starsphinx. If I click artist/administrator it goes straight to https://fineartamerica.com/index.html?logout=true . If I proceed to login I am signed in here - but still not at .art.starsphinx when I navigate back to it (whether I use the backbutton or type the address direct). If being signed in here I navigate to my pixels AW and login there I remain signed in here, am signed in to pixels but not to art.starsphinx.

 

Jessica Jenney

5 Days Ago

I see you are using the widget on your site. Can you share from there?

https://www.starsphinx.com/art-shop/

 

Starsphinx

5 Days Ago

Not that I know of

 

Mark Tisdale

5 Days Ago

That's weird if I go to http://art.starsphinx.com/ and click on either of the login options - buyer or administrator, I'm bumped to the home page of FAA.

I've not seen that before. Maybe Abbie will see this and offer a suggestion for what's causing it.

It's not secure so that's not helping things but I don't think it would cause the bump back to FAA like that??

Mark

 

Mike Savad

5 Days Ago

just make sure your signing in as the ADMIN and not a BUYER which it defaults to now.

but the site is having issues as of late, and you might have been on the overlap of when people couldn't sign in.


----Mike Savad
http://www.MikeSavad.com

 

Starsphinx

4 Days Ago

Bump.

With respect, this is starting to get annoying. I get that I am not the only contributor and that people are doing their best to fix problems but it is restricting my workflow.

 

Jessica Jenney

4 Days Ago

You can upload to FAA .And you can private message Abbie if you want to, since this is an issue with you and not a site-wide issue.

 

Abbie Shores

4 Days Ago

It is with the developer.

----------------------------

 

Starsphinx

4 Days Ago

Sorry did not realise I could direct message Abbie. I know I can upload to FAA it just creates a whole new layer of faffing about with sharing as I have to switch sites

 

Darin Volpe

3 Days Ago

This may be unrelated, but I have also been unable to log in to my shop.dvtwist.com AW page as described above, and when I tried uploading a new image while logged in to the FAA site the image got corrupted. I tried uploading several times, changing the filename, and even recreating the JPG from my Photoshop file. This problem seems to have started at around the same time that the login broke.



https://fineartamerica.com/featured/house-of-worship-saint-saviours-episcopal-church-in-bar-harbor-maine-darin-volpe.html

 

Starsphinx

3 Days Ago

I have not tried uploading yet - will try later and let you know how it goes.

 

Jeff Folger

3 Days Ago

Also Star if you a sharing your image on social media, you will always have to change the url. It always redirects to FAA or Pixels and not from your AW.
I dont care where you are logged in at, it will not share the link from your premium site.
I share from my AW through buffer to my social media accounts and I have to change the url from pixels.com to vistaphotography.pixels.com.
I copy this url minus the unique part for the current image and on the next image I paste it over the pixels part and continue on.
Nothing we post of share can change this except as I mentioned.
Uploading to your AW and having it automatically share to twitter will send a link to FAA.
If you are logging into starsphinx.pixels.com then you are logged into your AW/ premium account.

I hope this helps...

 

Jessica Jenney

3 Days Ago

Jeff, thats not true. I always post a link from my premium site without any problem. It never redirects to FAA or Pixels! Maybe Buffer has something to do with that?

I also never upload to my premium site, always FAA/Pixels.

 

Mike Savad

3 Days Ago

yeah mine goes back to the domain i sent it from.


----Mike Savad
http://www.MikeSavad.com

 

Jeff Folger

3 Days Ago

Well Jess, you are apparently are right. I usually share from my phone and when I'm there on mobile it shares the FAA address but when I'm on my computer it shares my vistaphotography.pixels.com address...
But... What I hit the twitter Icon it only shares my avatar and a link to the image that I want to share.

You can see three shares I just did on my twitter feed. https://twitter.com/Foliage_Reports

The first is the 3rd one down and that was just a simple click to the right of the image on the twitter Icon where you get my face and a link.

The 2nd one down is the same but I click share via buffer and I modify the text to say what I want and it puts a link to my AW and a link to the image on my AW but the image is crap and that may be a buffer issue.

The one at the top is from running the share via my phone. Here I had to change the share url from FAA to my AW and I still change the text to what I want but the image is great and LARGE that way I get more clicks on it. But I have to change the address.

So I will shut up now because this is not a concern for star... at least I don't think it is.

 

Starsphinx

3 Days Ago

I just uploaded with no problems - no corruption or anything.

 

Dianne Mayne

3 Days Ago

I am very new here and have started uploading images to my collection. I wondered why every now and then FAA header and url would show up. It is confusing to me... are they the same site owners? I am not getting links anywhere. Pixels put a link pixels.com/shop on my FB fan page, but clicking on it says page not found

 

Jessica Jenney

3 Days Ago

There is FAA and there is Pixels. com and also the premium site. You get your own site if you are a paying member.

 

Dianne Mayne

3 Days Ago

I can not upload anything...single or multiple and only have 12 uploaded so far.
UPDATE:
Sorry... I found that my parameters were wrong for images and I have fixed it. Operator error!
Feel free to delete this message.

 

Abbie Shores

3 Days Ago

You need to start a new thread about other issues not in the top post

 

Travel Pics

3 Days Ago

I couldn't sign in yesterday on http://pics.travelnotes.org/ (unsecure sub-domain) but can today.

Try again.

◕‿◕

🌎 Michel
📷 photos.travelnotes.org

 

Starsphinx

2 Days Ago

Nope still getting redirected to FAA

 

Post Reply

Please login before posting a reply to this message.   If you do not have an account on Pixels, click here to create one!

Username

Password